<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:c="http://s.opencalais.com/1/pred/"
  xmlns:sys="http://s.opencalais.com/1/type/sys/"
  xmlns:lid="http://s.opencalais.com/1/type/lid/"
  xmlns:cat="http://s.opencalais.com/1/type/cat/"
  xmlns:resolved="http://s.opencalais.com/1/type/er/"
  xmlns:cgeo="http://s.opencalais.com/1/type/er/Geo/"
  xmlns:eventfact="http://s.opencalais.com/1/type/em/r/"
  xmlns:entity="http://s.opencalais.com/1/type/em/e/"
  xmlns:cld="http://s.opencalais.com/1/linkeddata/pred/"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="115108645766174" />
<meta name="apple-itunes-app" content="app-id=377234683"><meta name="description" content="Buffalo, NY (WBEN) - Bills&#039; running back LeSean McCoy opened up with his views on the controversial Colin Kaepernick. The ex-49ers quarterback has yet to find a job in the NFL.McCoy did not shy away from offering a detailed, thoughtful look at Kaepernick&#039;s situation." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.wben.com/sites/g/files/giy1201/f/lesean%20mccoy.jpg" />
<link rel="canonical" href="http://www.wben.com/articles/lesean-mccoy-says-kaepernick-not-worth-attention" />
<link rel="shortlink" href="http://www.wben.com/node/178001" />
<meta property="og:site_name" content="WBEN 930am" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wben.com/articles/lesean-mccoy-says-kaepernick-not-worth-attention" />
<meta property="og:title" content="LeSean McCoy Says Kaepernick Not Worth The Attention" />
<meta property="og:updated_time" content="2017-08-25T05:58:19-0400" />
<meta property="og:image" content="http://www.wben.com/sites/g/files/giy1201/f/lesean%20mccoy.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="newsradio930" />
<meta name="twitter:url" content="http://www.wben.com/articles/lesean-mccoy-says-kaepernick-not-worth-attention" />
<meta name="twitter:description" content="Buffalo, NY (WBEN) - Bills&#039; running back LeSean McCoy opened up with his views on the controversial Colin Kaepernick. The ex-49ers quarterback has yet to find a job in the NFL.McCoy did not shy away from offering a detailed, thoughtful look at Kaepernick&#039;s situation." />
<meta name="twitter:title" content="LeSean McCoy Says Kaepernick Not Worth The Attention" />
<meta name="twitter:image" content="http://www.wben.com/sites/g/files/giy1201/f/lesean%20mccoy.jpg" />
<meta property="article:author" content="facebook.com/wben930" />
<meta property="article:published_time" content="2017-08-25T05:58:19-0400" />
<meta name="twitter:app:id:iphone" content="377234683" />
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=377234683&amp;mt=8" />
<meta name="twitter:app:id:ipad" content="377234683" />
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=377234683&amp;mt=8" />
<meta name="twitter:app:id:googleplay" content="com.jacobsmedia.wben" />
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.jacobsmedia.wben" />
<meta name="cXenseParse:author" content="Richard Root" />
<meta name="cXenseParse:recs:category" content="Bills/Local News/LeSean McCoy/NFL/Football/Kaepernick/michael vick" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WBEN-AM" />
  <title>LeSean McCoy Says Kaepernick Not Worth The Attention | WBEN 930am</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='http://www.wben.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='http://www.wben.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="http://www.wben.com/sites/g/files/giy1201/f/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wben.com/sites/g/files/giy1201/f/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wben.com/sites/g/files/giy1201/f/css/css_I6Aw0KsAJqLYNJtB_FR8O-0CnXUXhA4sHFhE0TL8WHQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wben.com/sites/g/files/giy1201/f/css/css_iD5rIgN0tV1LZ-8XI3Q_APSG8opDuNLZT6-hDgfgDIk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wben.com/sites/g/files/giy1201/f/css/css_Xnu9ijapDve4W_ow-w-wIWjPRt-1LHSz2LuU0-uifVI.css" media="all" />
  <script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_A01mE0OOkhISVSQubhhc-km--VAXp6zYCwpcghpBC28.js"></script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_h0R5HqZQRxeuWxg3iRrYSbudQieJ3GGjrAUFQ0o3FCg.js"></script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_2Idv7iFUGW7eSocglF5WK5XuFbL1KbgZCI_FQzqJUGA.js"></script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_UPslLdKy5X5fAlsKw0qaRXfe8kWIDEpofMZN1F98XiM.js"></script>
<script type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_JVdX7wj5l2yk6QDTlySBlQK9dcLi1KNR7mk-F5_sdC4.js"></script>
<script type="text/javascript" src="http://cdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_anqwaY6KDpm3AY6y2IWrU2FYtN4JgZFFuDLPD92e5dI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-11", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_TfmSpZtYIkbEv6zPYwiC0uhaDeEPhOOUGXCjmqaGDz4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Async load of cx.js
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_Ad9NTYi1xubDfA55Qh4T0IzZlOWl_GhLu-9ULyxme3E.js"></script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js__AL4BXuzg_OfDnmhSnV5rImMUaWtCqf2qSJEQZbOtrQ.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-178001 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  <div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/wben-features/sign-wben-insider-club" class="link--parent menu__link">WBEN Insider Club</a></li>
<li class="leaf item--parent menu__item"><a href="/wben-text-alerts" class="link--parent menu__link">Text Club</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="http://www.facebook.com/wben930" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wbenbuffalo" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/newsradio930" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCcLNg79rcw08NdK0hZyILpg" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_logo_120x70/public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=VuOrkz9J" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">Newsroom</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather-forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
<li class="last leaf menu__item--shortcut"><a href="/wben-features/sign-wben-insider-club" class="menu__link--shortcut">Insider Emails</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows" class="menu__link--child--primary  " data-menu-link="">Weekday Line-Up</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/new-morning-susan-rose-and-brian-mazurowski" class="menu__link--child--primary  " data-menu-link="">A New Morning with Susan Rose and Brian Mazurowski</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sandy-beach" class="menu__link--child--primary  " data-menu-link="">Sandy Beach</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rush-limbaugh" class="menu__link--child--primary  " data-menu-link="">Rush Limbaugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bauerle-and-bellavia" class="menu__link--child--primary  " data-menu-link="">Bauerle and Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/sean-hannity" class="menu__link--child--primary  " data-menu-link="">Sean Hannity</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/savage-nation" class="menu__link--child--primary  " data-menu-link="">Savage Nation</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/coast-coast-george-noory" class="menu__link--child--primary  " data-menu-link="">Coast to Coast</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/anewmorning" class="menu__link--child--primary  " data-menu-link="">A New Morning with Susan Rose and Brian Mazurowski</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/sandy-beach" class="menu__link--child--primary  " data-menu-link="">Sandy Beach</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/bauerle-and-bellavia" class="menu__link--child--primary  " data-menu-link="">Bauerle &amp; Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wben.com/media/podcast/930in716" class="menu__link--child--primary  " data-menu-link="">930 in 716</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/hardline" class="menu__link--child--primary  " data-menu-link="">Hardline</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/wben-extras" class="menu__link--child--primary  " data-menu-link="">WBEN Extras</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/speeches-and-events" class="menu__link--child--primary  " data-menu-link="">Speeches and Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/tune-health" class="menu__link--child--primary  " data-menu-link="">Tune Into Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/home-improvement-hour" class="menu__link--child--primary  " data-menu-link="">Home Improvement Hour</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sign Up for Clubs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/wben-features/sign-wben-insider-club" class="menu__link--child--primary  " data-menu-link="">Email</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/wben-text-alerts" class="menu__link--child--primary  " data-menu-link="">Text</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/wben-recent-poll" class="menu__link--primary  " data-menu-link="">WBEN Poll</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Newsroom</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/buffalo-business-news" class="menu__link--child--primary  " data-menu-link="">Buffalo Business Report</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/state" class="menu__link--child--primary  " data-menu-link="">State News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/get-it-now" class="menu__link--child--primary  " data-menu-link="">Get it Now</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/weather/wben-weather" class="menu__link--child--primary  " data-menu-link="">WBEN 7 First Alert Forecast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/school-closings" class="menu__link--child--primary  " data-menu-link="">WBEN Closings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/flight-information" class="menu__link--child--primary  " data-menu-link="">Flight Information</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wben.com/galleries/buffalo-means-business-celebrating-185-years-buffalo" class="menu__link--primary  " data-menu-link="">Buffalo Means Business: Celebrating 185 Years of Buffalo event photos</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://wbenam.entercom.acsitefactory.com/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">National</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/national" class="menu__link--child--primary  " data-menu-link="">National News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/breaking-news" class="menu__link--child--primary  " data-menu-link="">Breaking National News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/world" class="menu__link--child--primary  " data-menu-link="">World News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Business News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/business" class="menu__link--child--primary  " data-menu-link="">National Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/buffalo-business-news" class="menu__link--child--primary  " data-menu-link="">Buffalo Business Report</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://wbenam.entercom.acsitefactory.com/categories/local-sports" class="menu__link--child--primary  " data-menu-link="">Local Sports News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/2017-bills-schedule" class="menu__link--child--primary  " data-menu-link="">Bills Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/sabres-schedule" class="menu__link--child--primary  " data-menu-link="">Sabres Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/National-Football-League" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/National-Hockey-League" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/national-basketball-association" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/major-league-baseball" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/tag/golf" class="menu__link--child--primary  " data-menu-link="">Golf</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/tag/nascar" class="menu__link--child--primary  " data-menu-link="">Nascar</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Lifestyles</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/arts-and-entertainment" class="menu__link--child--primary  " data-menu-link="">Entertainment News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/health" class="menu__link--child--primary  " data-menu-link="">Health News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/oddities" class="menu__link--child--primary  " data-menu-link="">Oddities</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/science" class="menu__link--child--primary  " data-menu-link="">Science News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/technology" class="menu__link--child--primary  " data-menu-link="">Tech News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/travel" class="menu__link--child--primary  " data-menu-link="">Travel News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">WBEN Features</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/Galleries" class="menu__link--child--primary  " data-menu-link="">Photo Galleries</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/wben-text-alerts" class="menu__link--child--primary  " data-menu-link="">Text Alerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/wben-features/get-wben-app" class="menu__link--child--primary  " data-menu-link="">WBEN Mobile Apps</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/brendas-bites" class="menu__link--child--primary  " data-menu-link="">Brenda&#039;s Bites Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://buffalo.1thingus.com/blog" class="menu__link--child--primary  " data-menu-link="">1 Thing Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/bauerle-and-beach-sponsors" class="menu__link--child--primary  " data-menu-link="">WBEN Sponsors</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">WBEN Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/wben-features/sign-wben-insider-club" class="menu__link--child--primary  " data-menu-link="">Insider Club</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Traffic</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://www.nittec.org/cameras/index.html" class="menu__link--child--primary  " data-menu-link="">Traffic Cameras</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/usa-canadian-border-crossing-info" class="menu__link--child--primary  " data-menu-link="">Border Crossing Info</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">WBEN Weekends</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/home-improvement-hour" class="menu__link--child--primary  " data-menu-link="">Home Improvement Hour</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/senior-radio" class="menu__link--child--primary  " data-menu-link="">Senior Radio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://investingsense.com/" class="menu__link--child--primary  " data-menu-link="">Investing Sense</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.egtax.com/" class="menu__link--child--primary  " data-menu-link="">Ask the Tax Lady</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.thefinancialguys.com/" class="menu__link--child--primary  " data-menu-link="">Financial Guys</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/buffalo-means-business" class="menu__link--child--primary  " data-menu-link="">Buffalo Means Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/chris-mckay-show" class="menu__link--child--primary  " data-menu-link="">Chris McKay Show</a></li>
</ul></li>
</ul>
                              </div>
            </div>
          </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://v6.player.abacast.net/2111','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=377234683&mt=8"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.wben"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/hard-hat-report-construction-trades-staffing-82817">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_HardHatReport_775x425.jpg?itok=Dt3mdqx3" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/hard-hat-report-construction-trades-staffing-82817">Hard Hat Report with Construction Trades Staffing - 8/28/17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/node/"></a></span> - <span class="item__timestamp">August 28, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-1">8-24 Bauerle and Bellavia Hour 1</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-2">8-24 Bauerle and Bellavia Hour 2</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-3">8-24 Bauerle and Bellavia Hour 3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-4">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-4">8-24 Bauerle and Bellavia Hour 4</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=FZVxkcfk" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-3">Sandy Beach Colin Kaepernick 8-24 Hour 3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/sandy-beach">Sandy Beach</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=FZVxkcfk" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-2">Sandy Beach Colin Kaepernick 8-24 Hour 2</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/sandy-beach">Sandy Beach</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=FZVxkcfk" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-1">Sandy Beach Colin Kaepernick 8-24 Hour 1</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/sandy-beach">Sandy Beach</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/ryan-burrow-powerball-mistake">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=48vYQxCC" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/ryan-burrow-powerball-mistake">Ryan Burrow - Powerball Mistake?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/new-morning-susan-rose-and-brian-mazurowski">A New Morning with Susan Rose and Brian Mazurowski</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/crime-and-terrorism-analyst-brad-garrett">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=48vYQxCC" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/crime-and-terrorism-analyst-brad-garrett">Crime and Terrorism Analyst Brad Garrett</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/new-morning-susan-rose-and-brian-mazurowski">A New Morning with Susan Rose and Brian Mazurowski</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/ghosts-and-mysteries-rock-roll">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/ghosts-and-mysteries-rock-roll">The ghosts and mysteries of rock & roll</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-24-2017-grand-island-tolls-and-skyway">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-24-2017-grand-island-tolls-and-skyway">930in716 August 24, 2017 Grand Island tolls and the Skyway</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-23-2017-grand-island-tolls-going-cashless">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-23-2017-grand-island-tolls-going-cashless">930in716 August 23, 2017 Grand Island Tolls going "cashless"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/astrologer-talks-about-27-club-eclipse-and-much-more">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/astrologer-talks-about-27-club-eclipse-and-much-more">An astrologer talks about the "27 Club", the eclipse, and much more...</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/psychicmediummetaphysicianastrologer-sloan-bella-day-great-american-eclipse">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/psychicmediummetaphysicianastrologer-sloan-bella-day-great-american-eclipse">Psychic/Medium/Metaphysician/Astrologer Sloan Bella on this day of the Great American Eclipse</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 22, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-22-2017-president-trump-afghanistan">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-22-2017-president-trump-afghanistan">930in716 August 22, 2017 President Trump on Afghanistan</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 22, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-21-2017-not-quite-total-eclipse-sun-716">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-21-2017-not-quite-total-eclipse-sun-716">930in716 August 21, 2017 Not quite total eclipse of the sun for #716</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 21, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/can-science-or-scientific-method-prove-or-disprove-haunting">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/can-science-or-scientific-method-prove-or-disprove-haunting">Can science or the scientific method prove or disprove a haunting?</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-18-2017-paladino-decision">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-18-2017-paladino-decision">930in716 August 18, 2017 The Paladino decision</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/cover-incident-roswell-nm">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/cover-incident-roswell-nm">The cover-up of the incident in Roswell, NM.</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 17, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 800-616-WBEN <span>|</span> Text Us: 30930</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <div class="body--inner">
      <!-- x95 -->
      <div class="advertisement--top">
                    <div class="region region-top-ads region-top-ads">
    <div class="block-appnexus-top-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_topBanner" data-ad-type="topBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-c45d8dac30a738aa1a6563bf138f4db4">
        
  
  
      <div class="view-content">
      <script type="text/javascript">
	var alertsJSON = '{\"alerts\":{}}';
	var alertsList = JSON.parse(alertsJSON);

	var alert, alertContainer, cycle, addLoading, removeLoading;
	var alertDOM = new Object();
	var cycleTime = 8000;
	var index = 0;
	var paused = false;

	//IE8 workaround
	if (!Object.keys) {
	  Object.keys = function(obj) {
	    var keys = [];

	    for (var i in obj) {
	      if (obj.hasOwnProperty(i)) {
	        keys.push(i);
	      }
	    }
	    return keys;
	  };
	}
    var currentType = '';
	function initAlert(){
		var currAlert = alertsList.alerts[index].alert;
		alertDOM.link.href = currAlert.field_referenced_content;
		alertDOM.title.innerHTML = currAlert.title;
		if(typeof currAlert.field_type != 'undefined') {
            if( currentType == '') {
                alertDOM.description.classList.add(currAlert.field_type);
                currentType = currAlert.field_type;
            } else {
                alertDOM.description.classList.remove(currentType);
                currentType = currAlert.field_type;
                alertDOM.description.classList.add(currentType);
            }
            alertDOM.type.innerHTML = 'Breaking ' + currAlert.field_type;
        }
		index = (index + 1) % Object.keys(alertsList.alerts).length;
	}
	function cycleAlerts() {
		if (paused === true) return;
		addLoading = setTimeout(function(){
			alertDOM.description.classList.add("description--loading");
		}, cycleTime - 400);
		initAlert();
		removeLoading = setTimeout(function(){
			alertDOM.description.classList.remove("description--loading");
		}, 400);
	};

	function closeAlert(e){
		e.preventDefault();
		alertContainer.classList.remove("alert--visible");
		localStorage.setItem("alert", "hidden");
		paused = true;
	};
	  
	window.addEventListener('load', function(e){
		if (Object.keys(alertsList.alerts).length < 1) return;
		if (localStorage.alert == "hidden") return;

		alertContainer = document.getElementById("alertContainer");
		alertDOM.description = document.getElementById("alertDescription");
		alertDOM.title = document.getElementById("alertTitle");
		alertDOM.link = document.getElementById("alertLink");
		alertDOM.close = document.getElementById("alertClose");
		alertDOM.type = document.getElementById("alertType");
		alertDOM.alertInner = document.getElementById("alertInner");

		//Show the Alert Container
		alertContainer.classList.add("alert--visible");
    
    if (Object.keys(alertsList.alerts).length == 1){
      //Only one alert, no need to cycle
      initAlert();
    } else {
      //Start Cycling
      cycleAlerts();
      cycle = setInterval(cycleAlerts, cycleTime);
    }

		//Event Listeners
		alertDOM.description.addEventListener("mouseover", function(e){
			paused = true;
			clearTimeout(addLoading);
		});

		alertDOM.description.addEventListener("mouseout", function(e){
			paused = false;
		});

		alertDOM.close.addEventListener("click", closeAlert, false);
		alertDOM.close.addEventListener("touchstart", closeAlert, false);
	});
</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
	    <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">Trending</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="http://www.wben.com/articles/lesean-mccoy-says-kaepernick-not-worth-attention" class="list-item-link">LeSean McCoy Says Kaepernick Not Worth The Attention</a></li>
      <li class="list-item list-item-first list-item-2"><a href="http://www.wben.com/articles/record-theatres-final-day-sunday" class="list-item-link">Record Theatre's Final Day Sunday</a></li>
      <li class="list-item list-item-first list-item-3"><a href="http://www.wben.com/articles/wben-buffalo-business-report-friday-august-25th-2017" class="list-item-link">WBEN Buffalo Business Report - Friday, August 25th  2017</a></li>
      <li class="list-item list-item-first list-item-4"><a href="http://www.wben.com/articles/suv-hit-train-killing-driver" class="list-item-link">SUV Hit By Train, Killing Driver</a></li>
      <li class="list-item list-item-first list-item-5"><a href="http://www.wben.com/articles/716-food-sport-plans-mcgregormayweather-bout" class="list-item-link">716 Food & Sport Plans for McGregor/Mayweather Bout</a></li>
      <li class="list-item list-item-first list-item-6"><a href="http://www.wben.com/articles/bank-america-amherst-robbed" class="list-item-link">Bank Of America In Amherst Robbed</a></li>
      <li class="list-item list-item-first list-item-7"><a href="http://www.wben.com/articles/bed-bugs-back-rath-building" class="list-item-link">Bed Bugs Back at Rath Building</a></li>
      <li class="list-item list-item-first list-item-8"><a href="http://www.wben.com/articles/teen-sentenced-sexual-assault" class="list-item-link">Teen Sentenced for Sexual Assault</a></li>
      <li class="list-item list-item-first list-item-9"><a href="http://www.wben.com/articles/healthnowny-sues-federal-government" class="list-item-link">HealthNowNY Sues Federal Government</a></li>
      <li class="list-item list-item-first list-item-10"><a href="http://www.wben.com/articles/driver-arrested-after-broadsiding-police-car" class="list-item-link">Driver Arrested After Broadsiding Police Car</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="http://www.wben.com/articles/ap-news/police-mom-fires-gun-found-mall-see-if-it-was-real" class="list-item-link">Police: Mom fires gun found at mall to see if it was real</a></li>
      <li class="list-item list-item-first list-item-2"><a href="http://www.wben.com/articles/ap-news/latest-trump-says-john-kelly-doing-fantastic-job" class="list-item-link">The Latest: Trump says John Kelly doing 'fantastic job'</a></li>
      <li class="list-item list-item-first list-item-3"><a href="http://www.wben.com/articles/ap-news/french-president-macrons-makeup-costs-prompt-criticism" class="list-item-link">French President Macron's makeup costs prompt criticism</a></li>
      <li class="list-item list-item-first list-item-4"><a href="http://www.wben.com/articles/ap-news/swiss-police-allow-some-villagers-go-home-after-mudslide" class="list-item-link">Swiss police allow some villagers to go home after mudslide</a></li>
      <li class="list-item list-item-first list-item-5"><a href="http://www.wben.com/articles/ap-news/latest-gunmen-kill-cleric-kabul-shiite-mosque-attack" class="list-item-link">The Latest: Gunmen kill cleric in Kabul Shiite mosque attack</a></li>
      <li class="list-item list-item-first list-item-6"><a href="http://www.wben.com/articles/ap-news/latest-gurus-supporters-turn-against-journalists" class="list-item-link">The Latest: Guru's supporters turn against journalists</a></li>
      <li class="list-item list-item-first list-item-7"><a href="http://www.wben.com/articles/ap-news/indian-army-patrols-masses-support-guru-rape-case-1" class="list-item-link">Indian army patrols as masses support guru in rape case</a></li>
      <li class="list-item list-item-first list-item-8"><a href="http://www.wben.com/articles/ap-news/latest-samsung-sentence-welcomed-too-light-some" class="list-item-link">The Latest: Samsung sentence welcomed but too light for some</a></li>
      <li class="list-item list-item-first list-item-9"><a href="http://www.wben.com/articles/ap-news/10-things-know-today-82" class="list-item-link">10 Things to Know for Today</a></li>
      <li class="list-item list-item-first list-item-10"><a href="http://www.wben.com/articles/ap-news/latest-indian-court-convicts-popular-guru-rape" class="list-item-link">The Latest: Indian court convicts popular guru of rape</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="block-cxense-content-widgets-c7881ff640faaaa59a173cbe6b5f4d36 block block-cxense-content-widgets">
	
	
	
	<div class="content">
		<!-- Cxense content widget Buffalo / WBEN-AM : Most popular : (Managed) --><div id="cx_7ff9d3cdce8c1452b93a07fc4016d03d35f418fd" style="display:none"></div>
<!-- End of Cxense content widget -->	</div>
</div>
</ul></div></div>  </ul>
</div>
  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-83306f86602cdf169e1af38107aaf992">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="http://www.wben.com/shows/new-morning-susan-rose-and-brian-mazurowski"><img typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_air_now_thumbnail_75x75/public/WBEN_FrequencyImage_SusanBrian_775x425.png?itok=hLdJbcYD" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/new-morning-susan-rose-and-brian-mazurowski">A New Morning with Susan Rose and Brian Mazurowski</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><div class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-08-25T05:00:00-04:00">5:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-08-25T09:00:00-04:00">9:00 am</span></div></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://v6.player.abacast.net/2111','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Buffalo, NY</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="http://icons.wxug.com/i/c/k/cloudy.gif" alt="Weather in Buffalo, NY" title="Weather in Buffalo, NY">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">69.6°</div>
        <div class="weather__item-condition">Overcast</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 55%</div>
        <div class="weather__item-precip"><strong>PERCIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> WNW 0 MPH</div>
      </div>
    </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-appnexus-x20-oas-ad" class="block block-appnexus oas_x20 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x20" data-ad-type="x20" data-appnexus-ad=""></div>
  </div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/hard-hat-report-construction-trades-staffing-82817">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_HardHatReport_775x425.jpg?itok=Dt3mdqx3" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/hard-hat-report-construction-trades-staffing-82817">Hard Hat Report with Construction Trades Staffing - 8/28/17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/node/"></a></span> - <span class="item__timestamp">August 28, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-1">8-24 Bauerle and Bellavia Hour 1</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-2">8-24 Bauerle and Bellavia Hour 2</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-3">8-24 Bauerle and Bellavia Hour 3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-4">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_BaureleBellavia_2_775x425.png?itok=K8Qy9clx" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/8-24-bauerle-and-bellavia-hour-4">8-24 Bauerle and Bellavia Hour 4</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/bauerle-and-bellavia">Bauerle and Bellavia</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=FZVxkcfk" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-3">Sandy Beach Colin Kaepernick 8-24 Hour 3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/sandy-beach">Sandy Beach</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=FZVxkcfk" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-2">Sandy Beach Colin Kaepernick 8-24 Hour 2</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/sandy-beach">Sandy Beach</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=FZVxkcfk" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/sandy-beach-colin-kaepernick-8-24-hour-1">Sandy Beach Colin Kaepernick 8-24 Hour 1</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/sandy-beach">Sandy Beach</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/ryan-burrow-powerball-mistake">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=48vYQxCC" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/ryan-burrow-powerball-mistake">Ryan Burrow - Powerball Mistake?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/new-morning-susan-rose-and-brian-mazurowski">A New Morning with Susan Rose and Brian Mazurowski</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/crime-and-terrorism-analyst-brad-garrett">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=48vYQxCC" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wben.com/media/audio-channel/crime-and-terrorism-analyst-brad-garrett">Crime and Terrorism Analyst Brad Garrett</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wben.com/shows/new-morning-susan-rose-and-brian-mazurowski">A New Morning with Susan Rose and Brian Mazurowski</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/ghosts-and-mysteries-rock-roll">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/ghosts-and-mysteries-rock-roll">The ghosts and mysteries of rock & roll</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-24-2017-grand-island-tolls-and-skyway">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-24-2017-grand-island-tolls-and-skyway">930in716 August 24, 2017 Grand Island tolls and the Skyway</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-23-2017-grand-island-tolls-going-cashless">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-23-2017-grand-island-tolls-going-cashless">930in716 August 23, 2017 Grand Island Tolls going "cashless"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/astrologer-talks-about-27-club-eclipse-and-much-more">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/astrologer-talks-about-27-club-eclipse-and-much-more">An astrologer talks about the "27 Club", the eclipse, and much more...</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/psychicmediummetaphysicianastrologer-sloan-bella-day-great-american-eclipse">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/psychicmediummetaphysicianastrologer-sloan-bella-day-great-american-eclipse">Psychic/Medium/Metaphysician/Astrologer Sloan Bella on this day of the Great American Eclipse</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 22, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-22-2017-president-trump-afghanistan">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-22-2017-president-trump-afghanistan">930in716 August 22, 2017 President Trump on Afghanistan</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 22, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-21-2017-not-quite-total-eclipse-sun-716">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-21-2017-not-quite-total-eclipse-sun-716">930in716 August 21, 2017 Not quite total eclipse of the sun for #716</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 21, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/can-science-or-scientific-method-prove-or-disprove-haunting">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/can-science-or-scientific-method-prove-or-disprove-haunting">Can science or the scientific method prove or disprove a haunting?</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/930in716-august-18-2017-paladino-decision">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_775x425.png?itok=5mAKT6Tp" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/930in716-august-18-2017-paladino-decision">930in716 August 18, 2017 The Paladino decision</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wben.com/media/audio-channel/cover-incident-roswell-nm">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=u6xFtors" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.wben.com/media/audio-channel/cover-incident-roswell-nm">The cover-up of the incident in Roswell, NM.</a></span>
          <div class="item__meta">
                        <span class="item__author"><a href="http://www.wben.com/shows/beyond-reality-radio">Beyond Reality Radio</a></span> -
                        <span class="item__timestamp">August 17, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-appnexus-x21-oas-ad" class="block block-appnexus oas_x21 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x21" data-ad-type="x21" data-appnexus-ad=""></div>
  </div>
</div>

  <article class="sidebar__item block block-advpoll">
    <div class="content">
      <div class="poll-widget__content">
                <div class="poll-widget__inner">
          
<article id="node-176581" class="node node node-advpoll node-promoted clearfix" about="/poll/vinyl-still-part-your-music-collection" typeof="sioc:Item foaf:Document">

    
  
  <span property="dc:title" content="Is &#039;vinyl&#039; still part of your music collection?" class="rdf-meta element-hidden"></span>
  <div class="content">
                  <div class="field field-name-field-poll-sponsor field-type-list-text field-label-hidden"><div class="field-items"><div class="field-item even"><div class="appNexus advertisement--appnexus" id="oas_x35" data-ad-type="x35" data-appnexus-ad=""></div>
</div></div></div><form action="/articles/lesean-mccoy-says-kaepernick-not-worth-attention?src=rss" method="post" id="advpoll-form-176581" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-3">
  <div id="edit-choice-3" class="form-radios"><div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-8c08393d4" name="choice_3" value="8c08393d4" class="form-radio" />  <label class="option" for="edit-choice-3-8c08393d4">Yes! </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-e5a7168d8" name="choice_3" value="e5a7168d8" class="form-radio" />  <label class="option" for="edit-choice-3-e5a7168d8">Yes, and I'm still buying it! </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-7b3a701de" name="choice_3" value="7b3a701de" class="form-radio" />  <label class="option" for="edit-choice-3-7b3a701de">No. </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-176581" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-r63d2J4FiqvdlYiwzzqljILi0nwu1vL_MOqrxqVIy0w" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
        </div>
      </div>
    </div>
  </article>

                  </div>
        <div class="main--left">
                                	
  <article id="node-178001" class="node node node-article clearfix" about="/articles/lesean-mccoy-says-kaepernick-not-worth-attention" typeof="sioc:Item foaf:Document">
    <div class="content">

        <div class="node__cover">
            
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_cover_tall_775x425/public/lesean%20mccoy.jpg?itok=qA086ee5" alt="LeSean McCoy" title="LeSean McCoy" /><figcaption><p>© Eric Hartline-USA TODAY Sports</p>
</figcaption></figure>
      </div>
      </div>
</div>
        </div>
        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">LeSean McCoy Says Kaepernick Not Worth The Attention</h1>
  </div>
        <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Opens up with thoughtful insight into Kaepernick&#039;s situation</h2>
</div>        <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WBEN_FrequencyImage_RichardRoot_775x425.png?itok=nEPVtcG1" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/authors/richard-root">Richard Root</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        August 25, 2017 - 5:58 am                    </div>
                                            </div>
        </div>
        <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>
        
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/bills" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bills</a></div>
          <div class="tag odd"><a href="/categories/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></div>
      </div>
</div>

        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Buffalo, NY (WBEN) - Bills' running back LeSean McCoy opened up with his views on the controversial Colin Kaepernick. The ex-49ers quarterback has yet to find a job in the NFL.</p><p>McCoy did not shy away from offering a detailed, thoughtful look at Kaepernick's situation.</p><p>"It’s a lot more than just he’s not on the team because of if he doesn’t want to stand for the national anthem,"  McCoy said.</p><p>"I think it’s more than that.  That may have something to do with it, but I also think also it has a lot to do with his play. I’m sure a lot of teams wouldn’t want him as their starting quarterback. Then it’s that chaos that comes along with it, I mean it’s a lot."</p><p>"I think as a team, trying to win and not have a distraction on the team, and I just think that as a player, there’s certain players that can be on the team with big distractions, and there’s other players that they’re not good enough where it’s worth it. I think his situation is not good enough to have him on the team with all the attention that comes along with it.  I’m sure if a guy like Brady or a guy like…..Odell Beckham, or a guy like that.  You’ll deal with that attention and play him.  But with certain guys it’s not worth it.</p><p>"If I'm an owner...do I want to out him on the team?  Is he good enough to be on the squad to even deal with everything that's going on?"</p><p>McCoy's former teammate Michael Vick is another example of a player who brought attention to the NFL beyond the game. Vick was convicted for Conspiracy to Travel in Interstate Commerce in Aid of Unlawful Activities and to Sponsor a Dog in an Animal Fighting Venture.   </p><p>"That's a great example," McCoy responded when asked.</p><p>"Take a guy like Michael Vick who went through all that we went through. He's ten times better than Kaepernick. So, you'll deal with that situation. You'll deal with that attention, the media aspect of it, the good or bad attention you'll get compared to Kaepernick. He's not really that good of a player, you know what I'm saying, to deal with. But people outside of sports don't really know that. They see only one side of football.  You know, 'a black guy standing up for what he believes in, so the NFL's against him.'  But I think it's more than that. I think this has to do with some of that.  But, also, just dealing with him, with a team that's trying to build together.  And so many outsiders can mess up a team.  I can see both sides, I really can."  </p><p>"But I just don't think that a guy like him - and that's a great example you use in Michael Vick - and I was on that team.  And haven't seen more media for a player like that, ever.  You'll deal with a guy like Michael Vick or LeBron James.  You're going to deal with them, that attention, good or bad, or positive or negative, compared a guy like Kaepernick who's just OK, he's just an OK player.  He might not make certain teams, where them guys we talked about, they’re going to make them teams.  They’re going to be the star of the teams.”</p></div></div></div>                
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/lesean-mccoy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">LeSean McCoy</a></div>
          <div class="tag odd"><a href="/tag/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag even"><a href="/tag/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
          <div class="tag odd"><a href="/tag/kaepernick" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kaepernick</a></div>
          <div class="tag even"><a href="/tag/michael-vick" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">michael vick</a></div>
      </div>
</div>

<a href="/fb-comments/nojs/178001" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="http://www.wben.com/articles/lesean-mccoy-says-kaepernick-not-worth-attention"></span>)</div></a>    </div>
</article>

  
<div class="block-second-street-ss-block-signup-246265 block block-second-street block--second-street--ss-block-signup">
    
      <h3 class="block--second-street__item-title" >NEWSLETTER SIGNUP - THE WBEN INSIDER</h3>
    
    
  <div class="content">
    <div class="second-street-block" id="form-ss-246265"><form action="/articles/ap-news/trump-holds-fundraiser-congressman-his-golf-club" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="246265" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="WBEN INSIDER CLUB: Members receive email updates, news, special offers and exclusive content from WBEN." type="hidden" name="83778" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div>  </div>
</div>
                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div class="block-appnexus-bottom-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_bottomBanner" data-ad-type="bottomBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_logo_120x70/public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=VuOrkz9J" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="http://www.facebook.com/wben930" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wbenbuffalo" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/newsradio930" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCcLNg79rcw08NdK0hZyILpg" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 800-616-WBEN <span>|</span> Text Us: 30930        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/new-morning-susan-rose-and-brian-mazurowski" class="link--child menu__link">Buffalo&#039;s Early News</a></li>
<li class="leaf item--child menu__item"><a href="/shows/sandy-beach" class="link--child menu__link">Sandy Beach</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bauerle-and-bellavia" class="link--child menu__link">Bauerle and Bellavia w/ Tom Bauerle and David Bellavia</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">MEDIA</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/galleries" class="link--child menu__link">Photo Galleries</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LISTEN</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://v6.player.abacast.net/2111" class="link--child menu__link">Listen LIVE</a></li>
<li class="last leaf item--child menu__item"><a href="/media/audio" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Local News</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/buffalo-business-news" class="link--child menu__link">Buffalo Business Report</a></li>
<li class="leaf item--child menu__item"><a href="/ap-editorial/state" class="link--child menu__link">State News</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/get-it-now" class="link--child menu__link">Get It Now</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">CONNECT</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/wben-text-alerts" class="link--child menu__link">Text Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/wben-features/get-wben-app" class="link--child menu__link">WBEN Apps</a></li>
<li class="leaf item--child menu__item"><a href="http://facebook.com/wben930" class="link--child menu__link">Facebook</a></li>
<li class="last leaf item--child menu__item"><a href="http://twitter.com/newsradio930" class="link--child menu__link">Twitter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">STATION</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="http://buffalo.1thingus.com" class="link--child menu__link">1Thing</a></li>
<li class="last leaf item--child menu__item"><a href="/apply-wben-newsroom-internship-0" class="link--child menu__link">Internship</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="http://www.wben.com/sites/g/files/giy1201/f/styles/nts_logo_120x70/public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=VuOrkz9J" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=2" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=2" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=377234683&amp;mt=8" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.wben.com/sites/g/files/giy1201/themes/site/public/img/iphone-download-icon.png" /></a>                      <a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.wben" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.wben.com/sites/g/files/giy1201/themes/site/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2017</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27833877,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1153,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['insertWidget', {
    widgetId: '7ff9d3cdce8c1452b93a07fc4016d03d35f418fd',
    insertBeforeElementId: 'cx_7ff9d3cdce8c1452b93a07fc4016d03d35f418fd',
    renderFunction: ent_cxense_ft_mp
}]);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wben.com/sites/g/files/giy1201/f/js/js_zDE12iaw_LYLPoUVNgFLhAdXvtsSi6b6a5n-UbMWmzY.js"></script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=27879&amp;action=100&amp;segment=entercomwben&amp;m=1&amp;sifi_tuid=11202"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
